
SOME BASICS ABOUT WORD PROCESSING 
Window Features 
Window – every program or file opens 
inside of its own window. 
 
Title bar – appears at the top of an open 
window and tells you the name of the 
program and file you have open. The title 
bar also contains the control buttons: 
minimize, maximize/restore, and close. 

Menu bar – normally appears directly 
below the Title bar. It contains the titles of 
menus, such as File, Edit, View, and so 
on. When you click on one of these, a 
menu of options will appear.  
 
Word Wrap – is automatic line breaking. When you type information, you do not press the Enter key at 
the end of a line. Instead, when you type a word that extends into the right margin, both the insertion point 
and the word automatically move to the next line. 
 
 
Toolbars – are a collection of buttons that correspond to commonly used menu commands. It allows you 
to perform tasks quickly by clicking on a button. The most commonly used toolbars are the Standard 
toolbar, Formatting toolbar, Drawing toolbar and Picture toolbar. Toolbars can be accessed from 
the View menu. 
 

Standard toolbar – contains buttons to activate frequently used commands for mostly file 
functions such as New, Open, Save, Print and so on. 

 
Formatting toolbar – contains buttons that affect the formatting or how a document looks, such 
as font, font size, font styling, and paragraph alignment and so on. 

 
 
 
Status bar – appears at the bottom of the program window in Microsoft word; it provides information 
about the document pages and location of the insertion point. In other programs, it provides information 
regarding the open file or the current task. 
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xt. 

Zooming In and Out of the Document 
The Zoom box is on the Standard Toolbar and it changes the magnification or 
the visual size of the Document window on the screen. It does not change the 
print size of the document.  

• Click the Zoom control down arrow and you will get a list of percent 
options. 

• Click on the 25% option. 
You now see more of your document. This is a good way to back off the 
document and get a good look at the overall design of the document, but it is 
not a good way to add or read te

• Click the Zoom control down arrow again and this time click on the 
75% option. 

Furthermore, you are not limited to the percent views on the Zoom list. 
• Click the down arrow in the Zoom text box again and notice now the number in the text box is 

highlighted.  

• Type in the number 85 and press the Enter key on the keyboard. 

 
Setting Margins 
Margins are borders around the page. Inside this border is where the information will be typed. This is set 
in the Page Setup dialog box. A Dialog box is a way for you to tell the software what options you choose.  

If a menu option has an ellipse after it (three dots), it means if 
you choose this option, a dialog box will appear. 

• Click the word File on the Menu bar and select 
Page Setup. Click the Margins tab if necessary. 

 

 

 

 

 

 
 
 
 
 

The Page Setup dialog box will appear. Notice the four 
sections: Margins, Orientation, Pages, and Preview. A thin 
line divides these sections. We will look at this dialog box 
later. 

• Click the Cancel button 



Setting Text Boundaries 
Word has an option that allows you to see text boundaries. This is shown as dotted lines around margins, 

text boundaries and objects and can be 
helpful when positioning graphics to make 
sure they are within the margins. Text 
boundaries are set in the Options dialog box 
and this is accessed from the Tools menu. 
 

• Click on ‘Tools’ from the Menu bar 
and select ‘Options’. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
• If the View card is not showing, 

click on the ‘View’ tab. 

 
Notice that the View card is divided 
into four sections: Show, Formatting 
marks, Print and Web Layout options, 
and Outline and Normal options. 
 
VERSION DIFFERENCES:  
In Word 97 the Text boundaries option 
is in the Show section, in Word 2000 
and above Text boundaries is in the 
Print and Web Layout options section. 
 

• Click the ‘Text boundaries’ 
checkbox to place a check in 
this checkbox. Then click the 
‘OK’ button. 

 
To remove the Text boundaries go back 
into the Options dialog box and remove 
the check mark, by clicking on it again. 
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Formatting Problems 
Nonprinting characters – are symbols that appear on the screen but do not show up when you print a 
document.  

You use the Show/Hide button on the Standard toolbar to display or hide the nonprinting 
characters.  

 

• Click the ‘Show/Hide’ button on the Standard Toolbar to view these paragraph 
symbols in your document. 

• Click the Zoom control button and choose 150% so it is easier to see the hidden characters. 
 

A paragraph symbol (¶) starts the 
document and a new one will appear 
every time the Enter key is pressed. 
Another symbol (⋅) or dot in the middle 
of the line appears every time you press 
the Spacebar on the keyboard. There 
will be an arrow to indicate a tab. Even 
if these characters are displayed on 
the screen, they will not print. 
 
 
 
 
 
 
 
 
 
Have you ever changed the font and/or font size of a document and all of a sudden it appears the 
document has changed back to the original font or font size? There is actually a reason for that. It’s due to 
the fact that most word processing programs have a different definition for a paragraph than what we 
learned in fifth grade. 
 
Word actually sees a new paragraph begin every time you press the enter key. When you press the Enter 
key on your computer keyboard, most of the time you do not visually see anything on the document but a 
blank line. (That is unless you have the Show/Hide option turned on) But, actually every time you press 
the enter key, the computer is putting a code into your document to start a new paragraph. 
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In the screen shot below there are actually five (5) paragraphs according to Word. 
 
 
 
 
 
 
 
 
 
 
 
 
 Paragraph 1 
 

Paragraph 2  
 Paragraph 3 
 
 

Paragraph 4  Paragraph 5 
 
 
Furthermore, the formatting for each paragraph is actually contained in the paragraph marker.  
If I wanted to change the font size and font style, but I only had selected Paragraph markers 1 through 4, 
Paragraph marker 5 would still contain the original formatting. 
 
Most people’s problems arise when they don’t have the paragraph markers turned on, and they select a 
segment of text to format, not realizing they didn’t all of the paragraph markers selected.  

For example, with the paragraph markers turned off in the above example, it would be simple to 
highlight Paragraphs 2, 3, and 4 thinking you had everything marked, and yet still have Paragraph 
1 and 5 unmarked. If you then applied formatting to those paragraphs, 1 and 5 would be 
unchanged. Later, if you happen to click your insertion point into Paragraph 1 or 5, the font bar 
would seem to revert back to the older font. 

 
The solution to this problem is to turn on the paragraph markers as you select text for formatting. This lets 
you see exactly what you are highlighting. 
 

• When finish, click the Zoom control and return to 100% and then click the Show/Hide button to 
remove the hidden characters. 
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USING SPECIAL STATIONERY FOR A LETTER AND TEXT FORMATTING 
Measuring the Stationery and Setting the Margins  
You can purchase your own stationery from any office supply store or even at most discount stores. If you 
have a have a lot of letters to print it is better to purchase stationery rather than create your own. 

 

• Use a ruler to measure the border around the stationery you plan to use. 

• Choose ‘File’ from the Menu bar and then ‘Page Set-up’ to open the dialog box. Click the 
Margins tab if necessary. 

• Click on the ‘Margins’ tab, if this i
not already selected.  

s 

 
Notice that on the Margin tab, you can also 
change the page orientation from the 
normal Portrait to Landscape.  
 

• Change the first margin by clicking 
up or down on the spin boxes until 
the top margin is 1.5. You do not 
have to type in the inch mark. By 
default Word is set to inches.  

• Press the tab key on the keyboard 
and notice that it moves the 
insertion point to the Bottom text 
box and the current setting is 
highlighted.  

• Type in 1 and press the tab key 
again. 

• Then use the up or down arrow on 
the spin box or the tab key to 
change the left margin to 1.75 and 
the right margin to 1.5. 

• Then click OK. 
 
You may also need to set a different paper size. This is done in the Page Set-up dialog box by clicking on 
the Paper tab.  
 
 
NOTE: Pressing the Tab key on the computer keyboard will move the insertion point to the next text box 
in a dialog box. Pressing the Shift + Tab keys will move the insertion point to the previous text box. 
When you move the insertion point this way the contents of the text box will be highlighted. Remember, 
when something is highlighted you simply need to type the changes. 
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Selecting All the Text on a Page 
When you apply character formatting, you first must select all of the characters, words, or paragraphs you 
wish to format. When you apply paragraph formatting, you need to only have your insertion point within 
a paragraph or select a portion of several paragraphs.  
 
We want to apply character and paragraph formatting to this document and we want it to be applied to all 
the paragraphs within the document. To make sure you have all of the paragraph marks selected within 
the document, even those that may be hidden, we will select the whole document. There are several ways 
to select the entire document; however, we feel the easiest way is to simply use the Edit menu. 
 

 
• Click on ‘Edit’ from the Menu bar and then choose ‘Select All’. 

 
All of the text on the documents should now be selected as shown by the text being highlighted. If you 
click the mouse on the page, you will loose the selection and will need to go back to the Edit menu and 
choose Select All. 
 
 
 
Undo and Redo Buttons 
You need to be very careful when all of the text is selected. If you should happen to accidentally touch 
any key on the keyboard, all of the text will be deleted and be replaced with whatever key you touched.  
 

• Press the ‘m’ key on the keyboard. 
 
 
If this happens, immediately clicking the Undo button on the Standard toolbar will undo the 
last move you made and return all the text in your document. 
 

• Click the Undo button on the Standard toolbar. 
 
If you click the down arrow next to the Undo button, you will see a list of your most recent actions. 
Clicking the undo button will undo the last action you preformed or the action on the top of the list. You 
can scroll down the list of actions and undo an action, but it will also undo any actions above it on the list.   

 

When you click the Undo button, the Redo button to the right becomes 
active. The action you undid is placed on the Redo list, and you can 
redo this action by clicking the Redo button. 
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Changing the Line Spacing 

 8

s 
e 
 

The amount of space between the lines you type i
called Line Spacing. You may want to set the lin
spacing to double spacing or one and a half (1.5)
spacing if you do not have a lot to type. This 
increases the amount of space between lines 
which looks better and is easier to read. This is 
done in the Paragraph dialog box.  
 

• Make sure that all of the text on the page 
is selected. (EDIT/SELECT ALL) 

• Then choose ‘Format’ from the Menu 
bar and then ‘Paragraph’ to open the 
dialog box. 

• Click the down arrow in the’ Line 
Spacing’ text box. Select one of the 
options. Then click the ‘OK’ button. 

 
 
 
 
 
 
 
Changing the Font in the Font Dialog Box 
A Font is a complete set of type of one size and face or how the letters and numbers are formed. The 

automatic font is Times New Roman. However, 
there are fonts that are fancier or simpler. You can 
change the Font using the Formatting Toolbar, but 
you can see a preview and you also have other 
options in the Font dialog box. 
 

• Make sure that all of the text on the page is 
selected. (EDIT/SELECT ALL)  

• Choose ‘Format’ from the Menu bar and 
then ‘Font’ to open the dialog box. 

 
• Click the down arrow in the ‘Font’ text box 

and change the font to Script for a fancier 
font or Comic Sans for a simpler font. 

 
Be sure to look at the various options in the font 
dialog box.  
 

• Change the ‘Font Size’ to a larger font if 
you do not have as much to say. Then click 
the ‘OK’ button 


	Undo and Redo Buttons

